iOS 6: “Nicht Stören” macht Probleme bei automatischer Deaktivierung

01. Jan 2013 | 14:55 Uhr | 26 Kommentare

Mit iOS 6 führte Apple die Funktion “Do not disturb” oder zu deutsch “Nicht stören” ein. Wenn “Nicht stören” eingeschaltet ist, werden eingehende Anrufe und Hinweise stumm geschaltet (Das Display leuchtet auch nicht auf) und ein Mondsymbol wird in der Statusleiste eingeblendet.

Genau wie in den letzten Jahren auch (hier könnt ihr das Wecker-Problem nachlesen), legen die iOS-Geräte unter iOS 6 auch dieses Jahr einen leicht holprigen Start hin. Dieses Mal ist allerdings die “Nicht Stören” Funktion der Grund für das Problem zum Jahreswechsel.

Aktuell ist uns nicht bekannt (Danke für die Rückmeldungen), ob alle Geräte betroffen sind. Fest steht: Solltet ihr bei “Nicht Stören” die Funktion “planmäßig” aktiviert haben, so vergisst das iOS-Gerät das automatische Deaktivieren dieser Funktion, so dass euer iPhone beispielsweise auch nach 07:00 Uhr noch stumm bleibt.

Ob es sich um ein dauerhaftes Problem handelt, ob ein einmaliges Deaktivieren und Aktivieren zur Normalfunktion führt oder ob der Fehler sich automatisch beseitigt, kann zur Zeit noch nicht gesagt werden. Wir empfehlen euch, die Situation zu beobachten und ggfs. die Funktion “Planmäßig” vorübergehend zu deaktivieren, bis Klarheit herrscht.

---
Wollt ihr in Sachen Apple News auch zukünftig immer "up to date" sein? Dann folgt uns einfach auf Twitter oder klickt den "Gefällt mir" Button auf der Macerkopf Facebook Seite. Natürlich darf es auch ein +1 bei Google+ sein. Bei App.net sind wir auch vertreten.
---

26 Kommentare

  • Patrick

    Hallo!

    Erst einmal ein frohes neues Jahr.
    Also meine Geschwister, Eltern und ich haben bei unseren iPhones dieses Phänomen nicht feststellen können.

    Weder die 4S noch 5er haben Probleme!

    01. Jan 2013 | 15:01 Uhr | Kommentieren
  • Andreas

    bei mir funkt alles perfekt

    01. Jan 2013 | 15:09 Uhr | Kommentieren
  • Weissnix

    Also mein 3GS ios 6.0.1 und mein iphone 5 ios 6.0.2 blieben beibe heute morgen nach Ablauf der geplanten Zeit weiterhin stumm. Außerdem war der Akku des 3GS heute morgen fast ganz leer obwohl es gestern nahezu voll geladen war und ich hatte eine benutzungsdauer von fast neun Stunden. Was nicht der fall war. Beim iphone 5 alles ok. Außerdem wird mir jetzt beim 3GS und iphone 5 schon im Hauptmenü (nicht Mitteilungen) unter dem Regler von nicht stören die geplant eingestellte Zeit angezeigt. Beim ipad nicht. Das finde ich allerdings gut, bin mir aber sicher das dies gestern noch nicht der fall war

    01. Jan 2013 | 15:11 Uhr | Kommentieren
    • Name Ferdi

      Hallo,

      das Problem habe ich auch. Der Akku ist dann immer ganz schnell leer
      obwohl das Gerät nicht eingeschaltet ist. Hat das jemand ne Idee ?
      Gruß
      Ferdi

      05. Jan 2013 | 15:57 Uhr | Kommentieren
  • René

    Läuft auch alles einwandfrei. :) (6.0.2)

    01. Jan 2013 | 15:28 Uhr | Kommentieren
  • Sven

    Bei mir funktioniert es auch..
    iPhone 4 mit iOS 6.0.1

    01. Jan 2013 | 15:28 Uhr | Kommentieren
  • Musti

    Hab das vor ner Std auch bei mir bemerkt … Hoffentlich wird’s schnell behoben :)

    01. Jan 2013 | 15:28 Uhr | Kommentieren
  • lol

    hatte auch dieses problem.

    01. Jan 2013 | 15:39 Uhr | Kommentieren
  • Paul

    iPhone 5 32GB, iOS 6.0.1 – planmäßig eingestellt, keine Probleme. Funktionierte wie immer.

    01. Jan 2013 | 15:46 Uhr | Kommentieren
  • Thomas

    Also bei 2 iPhone 4S (iOS 6.0.1) einem iPhone 4 (6.0.1) und zwei iPad 2 mit 6.0.1 hat alles sauber funktioniert.

    01. Jan 2013 | 17:05 Uhr | Kommentieren
  • Dizkodevil

    iPhone4 iPhone5, iPad4 keine Probleme !!! Alles Top.
    Gesundes neues an alle.

    01. Jan 2013 | 17:11 Uhr | Kommentieren
  • mezzomix

    iphone 4, iphone 4S, iphone 5, ipad 2, ipad 3, ipad mini, ipod touch 5g hatten alle keine Probleme! läuft alles wie gehabt! frohes neues! :)Kommentar

    01. Jan 2013 | 18:20 Uhr | Kommentieren
  • Mike

    Scheiss egal :-)

    01. Jan 2013 | 19:11 Uhr | Kommentieren
  • Sebastian

    Mit iPhone 5 und iOS 6.0.2 funktioniert es problemlos

    01. Jan 2013 | 19:54 Uhr | Kommentieren
  • Rick

    Mein iPhone 5 blieb heute stumm – sehr zum Ärger meiner Couchsurfer, die in der Kälte auf mich warteten! Wer hat diese Funktion den verbockt? Wurde da eine Samsung-Idee kopiert? ;-)
    Schönes Neues Jahr Euch allen!

    01. Jan 2013 | 21:59 Uhr | Kommentieren
  • Nico

    Wie kann man nur mehr als ein iphone besitzen?!

    01. Jan 2013 | 23:01 Uhr | Kommentieren
  • Disturbia

    Hier wird nur über Deaktivierung gesprochen, aber bei mir hat sich der Nicht-Stören-Modus nicht automatisch eingeschaltet…
    iPhone 5, iOS 6.0.2

    Es scheint also die komplette Funktion betroffen zu sein und nicht nur die Deaktivierung…

    02. Jan 2013 | 4:26 Uhr | Kommentieren
  • AS

    Kommentar: iphone 4 mit iOS 6.0.1 zeigt den beschriebenen Fehler. Ein- / Aus der Funktion zeigt ebenso wie Deaktivieren / Aktivieren keine Änderung, . Auch ein kompl. Neustart zeigt keine Änderung.
    Dank für den Hinweis

    02. Jan 2013 | 8:57 Uhr | Kommentieren
  • Heri

    Mein iPhone 4 (6.0.1) blieb ebenfalls stumm. Wenn ich “Planmäßig” jetzt deaktiviere und wieder aktiviere stellt das iPhone stumm obwohl es außerhalb der Zeiten liegt.

    02. Jan 2013 | 9:24 Uhr | Kommentieren
  • ÖÖ

    Funktioniert auch an Tag 2 noch nicht… sobald man “Planmäßig” aktiviert, wird der Mond angezeigt, auch wenn man aktuell nicht im gewählten Zeitintervall liegt. also wäre mal langsam ein update schön ;)

    02. Jan 2013 | 9:32 Uhr | Kommentieren
  • Argus

    Iphone 5 IOS 6.02
    habe auch diesen Fehler.
    Ist bereits ein Austauschgerät, beim ersten war die Sprachqualität unterirdisch.
    Bei diesem Gerät die Sprachqualität minimal besser, dafür aber wlan und bluetooth-Probleme. Nun auch noch das..
    Warte auf mein zweites Austauschgerät.
    Ich habe noch nie soviele Probleme mit einen iphone gehabt (vorher 3gs, 4, 4s).
    Quo vadis apple?

    02. Jan 2013 | 9:52 Uhr | Kommentieren
  • René

    Gestern morgen ohne Probleme – heute hatte ich das beschriebene Problem. Das 5er blieb stumm … wobei da auch ganz nett sein kann, wie ich festgestellt habe ;o)

    02. Jan 2013 | 11:41 Uhr | Kommentieren
  • stony7477

    habe auch das problem! sowohl beim schwarzen als auch beim weißen ip5, beide mit 6.0.2 bespielt!

    02. Jan 2013 | 13:17 Uhr | Kommentieren
  • Sagrido

    Mein iPad mini und iPhone 4S haben beide das Provlem gehabt.

    02. Jan 2013 | 23:50 Uhr | Kommentieren
  • TS

    Habe immer noch das Problem. iPhone 4S u iPad 4 :(

    05. Jan 2013 | 11:58 Uhr | Kommentieren
  • Pitti

    Habe hier ein iPhone 4 mit iOS 6.1 da funktioniert diese Option gar nicht. Mit der 6.01 ging das noch.

    12. Feb 2013 | 9:10 Uhr | Kommentieren

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *


3 × = neun

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Kontakt

Über dieses Formular könnt ihr direkt mit uns in Kontakt treten. Tipps, Gerüchte, Anregungen? Immer her damit.




Captcha: 2+3=? 

Facebook

Google+