iOS Matrix: alle kompatiblen Geräte in der Übersicht

| 12:45 Uhr | 6 Kommentare

Im Jahr 2007 ging es mit dem damaligen iPhone OS 1.0 los, mittlerweile hat sich der Name des mobilen Apple Betriebssystems geändert und wir sind bei iOS 5.1.1 gelandet. Allem Anschein nach wird im kommenden Monat iOS 6.0 veröffentlicht (aktuell sind wir bei der iOS 6 Beta4).

Mit der eingefügten Tabellte (PDF | JGP) erhaltet ihr einen guten Überblick darüber, welches iOS-Gerät mit welcher iOS-Version kompatibel ist. Richard Stelling von Empirical Magic hat sich die Mühe gemacht und alle Geräte vom ersten iPhone, iPod touch und iPad bis zu den aktuellen Gerätegenerationen aufzulisten und diese mit den verschiedenen iOS-Versionen in Verbindung zu bringen.

Kategorie: iPhone

Tags: , , ,

6 Kommentare

  • Benni

    Und wieder mal ein genialer Fall von:
    Größer wäre besser -.-

    15. Aug 2012 | 13:09 Uhr | Kommentieren
    • self1sch

      Welcome to the interwebz!!
      Du brauchst lediglich auf den jpg link klicken, da hast du es größer….

      15. Aug 2012 | 13:29 Uhr | Kommentieren
  • AppleFreak

    Ich finde es ehrlich gesagt scheisse, dass der iPod touch 3rd Gen. nicht von iOS 6 unterstützt wird, das (ältere) iPhone 3GS aber schon, nur weil das noch verkauft wird. Schließlich ist die Hardware weitgehend gleich, und der iPod hat sogar eine höhere Taktung (633 zu 600Mhz) :I

    15. Aug 2012 | 17:48 Uhr | Kommentieren
  • AppleFreak

    Versuchst du mir nachzumachen oder warum benutzt du meinen Namen ? Übrigens stört es mich nicht, da ich ein iPhone 3GS und einen iPod Touch 4g besitze. Alles andere wäre schlecht, da ich auf beiden Geräten iOS 6 laufen habe

    15. Aug 2012 | 18:06 Uhr | Kommentieren
    • AppleFreak

      Wer weiß, vielleicht hatte ich den Namen ja zuerst 😛
      Es wird ja offensichtlich nicht angezeigt, ob ein Name schon vergeben ist.

      Außerdem, es stört mich natürlich nicht, dass das 3GS von iOS6 unterstützt wird, mich ärgert aber, dass der 3. iPod touch nicht mehr unterstützt wird.

      18. Aug 2012 | 10:44 Uhr | Kommentieren
  • Schicksal

    Ich raff nicht, warum das iPad1 nicht mit iOS6 darf. Apple Produkte lassen sich doch prima lange benutzen und so ein bisschen cloud wird es ja wohl noch hinbekommen. Naja, bei mir kann jedenfalls kein einziges Gerät mehr mit den aktuellen Betriebsystemen. Weder iPhone, iPad, Macbook Pro, iMac.
    Narf…

    16. Aug 2012 | 8:46 Uhr | Kommentieren

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

iPhone X bestellen

Hier informieren

iPhone X bei der Telekom
iPhone X bei Vodafone
iPhone X bei o2

JETZT: iPhone X bestellen