Cool: Apple erlaubt ältere App-Versionen auf älteren Geräten

| 12:33 Uhr | 16 Kommentare

Ihr kennt vielleicht das Problem. Ihr besitzt noch ein älteres iOS-Gerät und möchtet eine bestimmte App installieren. Diese erfordert jedoch eine iOS-Version, die nicht mehr auf eurem Gerät installiert werden kann.

aeltere_apps_installieren

Bestes Beispiel hierfür war vor einigen Monaten die Kombination aus WhatsApp und dem iPhone 3G. Die Mindestvoraussetzungen für WhatsApp sind seit ein paar Monaten iOS 4.3 und somit konnte WhatsApp nicht mehr auf dem iPhone 3G genutzt werden, da die letzte kompatibel Version für dieses Gerät iOS 4.2.1 ist.

Nun gibt es erfreuliche Nachrichten für alle Anwender, die noch mit einem älteren iOS-Gerät unterwegs sind. Der App Store bietet euch nun die letzte kompatible App-Version für euer Gerät an. Eine coole Neuerung. Zwar können Anwender nicht auf die jüngsten Versionen einer App und möglicherweise neue Features zugreifen, immerhin erhalten sie die Option, die App überhaupt wieder installieren zu können. Ein Pop-Up erscheint und der App Store fragt euch, ob ihr eine ältere App-Version installieren möchtet.

Wir begrüßen die Entscheidung Apples die letzten kompatible Version installieren zu können. Für WhatsApp bringt euch diese Neuerung leider nicht nach vorne, da von Entwicklerseite aus, die alte App nicht mehr unterstützt wird. (Danke Mike und Len, 1, 2)

16 Kommentare

  • Len

    … nur leider lässt sich WhatApp nicht freischalten, da die verfügbare Version (2.8.x) nicht mehr von WhatsApp supported wird. 🙁

    17. Sep 2013 | 12:40 Uhr | Kommentieren
  • Mike

    Bei mir klappts, danke.

    17. Sep 2013 | 12:42 Uhr | Kommentieren
  • Chris

    klappt es nun mit whatsapp oder nicht?

    17. Sep 2013 | 12:53 Uhr | Kommentieren
    • didda

      Man wird es wohl installieren können, da es vor einiger Zeit aber intern ein Protokollupdate gab, mit der alten Version nicht ins Netz verbinden können.

      17. Sep 2013 | 13:39 Uhr | Kommentieren
  • MrUNIMOG

    Wie geil ist das denn…

    Einfach großartig.

    17. Sep 2013 | 12:59 Uhr | Kommentieren
  • Eud

    Ich hab die WhatsApp Version 2.6.7 auf dem 3G – aber funkt nicht 🙁

    17. Sep 2013 | 13:36 Uhr | Kommentieren
  • Philipp

    bei mir funktionier das überhaupt nicht, mit keiner App. (iPhone 3G iOS 3.1.3)

    17. Sep 2013 | 14:03 Uhr | Kommentieren
    • Makara

      dann date doch mal auf 4.2.1 up, dann funktioniert das auch.

      17. Sep 2013 | 14:36 Uhr | Kommentieren
  • loki-e

    Wie kann man das denn als Entwickler lösen? Muss man da was beachten? Im iTunes Connect oder im Quellcode?

    17. Sep 2013 | 15:16 Uhr | Kommentieren
  • Schicksal

    Geht denn nu ein iPhone 3G mit iOS 4.2.1 und Whatsapp?
    Neue Nummer, noch nicht bei Whatsapp verwendet…

    20. Sep 2013 | 12:59 Uhr | Kommentieren
  • Eckinatorinator

    Ich hab iphone 3g mit ios 4.2.1 Es installiert wird aber dann nicht freigegeben!! Also geht trotzdem nicht 🙁

    06. Okt 2013 | 18:10 Uhr | Kommentieren
  • Hunter

    die option eine ältere Version zu laden, wird mir erst gar nicht angeboten…
    3G mit 4.2.1.

    Ich habe zwar auch ein Iphone 5 auf dem alles läuft, würde aber gerne mein altes 3G meiner Tochter vererben, die braucht aber zwingend Whatsapp…

    damned !

    07. Okt 2013 | 21:57 Uhr | Kommentieren
  • Nina

    Funktioniert bei mir auch nicht. Es wird nur angezeigt, meine Version sei damit nicht kompatibel.
    Kann man etwas dagegen machen? Könnte mich gerade echt aufregen.

    14. Nov 2013 | 16:21 Uhr | Kommentieren
  • SaschaKR

    Das ist schon kriminell und sollte mal vor Gericht. Ich gehe mal davon aus, dass bald ein Richter klarmacht, dass wenn ich mir eins der teuersten Handys der Welt kaufe, ich auch mehr als vier Jahre auf die Apps zugreifen kann. Ich hoffe nur, dass das schnell passiert und ich wieder Spaß haben DARF, an den unzähligen 4.3 APPs, DIE MIR BEIM IPHONE-KAUF VERSPROCHEN WURDEN!!!!!!!!

    23. Nov 2013 | 16:56 Uhr | Kommentieren
  • Franz

    Funktioniert leider auch nicht mit Facebook + iOS 5.1.1 auf iPad 1 🙁

    31. Dez 2013 | 1:33 Uhr | Kommentieren
  • Sven

    Funktioniert nicht mehr, der AppStore bietet es nicht mehr an….

    sowas blödes

    31. Dez 2013 | 13:01 Uhr | Kommentieren

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

iPhone X bestellen

Hier informieren

iPhone X bei der Telekom
iPhone X bei Vodafone
iPhone X bei o2

JETZT: iPhone X bestellen