Apple entschuldigt sich für Sicherheitslücke in macOS High Sierra

| 18:18 Uhr | 3 Kommentare

Im Laufe des heutigen Vormittags haben wir euch auf eine kritische Sicherheitslücke in macOS High Sierra aufmerksam gemacht. Apple kündigte unmittelbar ein Sicherheitsupdate an und genau dieses steht mittlerweile in Form des Security Update 2017-001 als Download bereit. Parallel dazu hat sich Apple entschuldigt und verspricht, den zukünftigen Entwicklungsprozess zu überprüfen.

Apple „Wir werden unseren Entwicklungsprozess überprüfen“

Fehler können gemacht werden. Mal sind sie von banaler Natur und manchmal kritischer. Wichtig ist in unseren Augen nur, dass man bei Bekanntwerden des Fehlers schnell reagiert und nachbessert. Genau dies hat Apple mit dem Sicherheitsupdate 2017-001 getan.

Parallel dazu hat sich ein Apple Sprecher in einem Statement wie folgt geäußert

Sicherheit hat für jedes Apple Produkt höchste Priorität, und leider haben wir dies bei dieser Version von macOS nicht komplett erfüllt.

Als unsere Sicherheitsingenieure am Dienstagnachmittag [US-Westküstenzeit] auf das Problem aufmerksam wurden, begannen wir sofort mit der Arbeit an einem Update, das die Sicherheitslücke schließt. Heute Morgen, ab 8 Uhr, [17.00 Uhr MEZ] steht das Update zum Download bereit, und wird ab heute automatisch auf allen Systemen installiert, auf denen die neueste Version (10.13.1) von macOS High Sierra läuft.

Wir bedauern diesen Fehler sehr und entschuldigen uns bei allen Mac-Anwendern, sowohl dafür, dass diese Sicherheitslücke aufgetreten ist als auch für die dadurch entstandene Beunruhigung. Unsere Kunden verdienen etwas Besseres. Wir überprüfen unsere Entwicklungsprozesse, um zu verhindern, dass dies in Zukunft nochmals geschieht.

Wie dem Statement zu entnehmen ist, könnt ihr das Update ab sofort manuell über den Mac App Store laden. Im Laufe des Tages geht Apple dazu über, das Update automatisch auf allen Systemen zu installieren, um so für eine größt-mögliche Verbreitung zu sorgen.

Kategorie: Mac

3 Kommentare

  • Lloigorr

    Ich habe den root Account irgendwann in der Vergangenheit mal aktiviert und ein eigenes Passwort gesetzt. Bin ich in dem Fall dennoch von dem bug betroffen?
    So wie ich das verstanden habe, wird durch den Bug der root fälschlicherweise im Hintergrund mit „leerem“ Passwort (d.h. ohne Zeichen) aktiviert. Der Hier angesprochene Fix behebt das Problem jedoch nicht, sondern setzt lediglich das Passwort von „leer“ auf „Admin“. So jedenfalls habe ich die Sachlage verstanden.
    Vielleicht weiß jemand mehr 🙂

    29. Nov 2017 | 23:12 Uhr | Kommentieren
    • Eddi

      Wenn das Passwort für Root gesetzt war ist nichts passiert. Funktionierte also nur bei Leuten die kein Root Kennwort vergeben hatten (was allerdings der Großteil sein dürfte)

      29. Nov 2017 | 23:25 Uhr | Kommentieren
      • Lloigorr

        Vielen Dank für die Info!

        30. Nov 2017 | 20:25 Uhr | Kommentieren

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.