Harry Potter LEGO App verlangt nach iOS 4.2 auf dem iPad

| 16:09 Uhr | 0 Kommentare

Das seit drei Tagen im App Store erhältliche Spiel „LEGO Harry Potter: Years 1-4*“ (3,99 Euro) wartet sehnsüchtig auf die Veröffentlichung von iOS 4.2, um das Spiel auch endlich auf dem iPad nutzen zu können. Für iPhone und iPod touch User schreiben die Entwickler iOS 4.1 oder neuer vor, im Bezug auf das iPad ist iOS 4.2 zwingend erforderlich. Doch alle Harry Potter Fans, die seit drei Tagen auf die iPad Kompatibilität warten, werden in Kürze erlöst.

harrypotter_ipad

Wie Apple heute per Pressemitteilung bekannt gegeben habt, wird im Laufe des Tages iOS 4.2 für das iPad, das iPhone und den iPod touch erscheinen. Als wahrscheinlichste Uhrzeit wird 19 Uhr gehandelt.

Kategorie: App Store

Tags: , , , ,

0 Kommentare

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

iPhone X bestellen

Hier informieren

iPhone X bei der Telekom
iPhone X bei Vodafone
iPhone X bei o2

JETZT: iPhone X bestellen