watchOS 5 nicht mit Original Apple Watch kompatibel – Systemvoraussetzungen für iOS 12, macOS 10.14 und tvOS 12

| 23:28 Uhr | 0 Kommentare

Der heutige Abend bringt allerhand Software-Neuheiten mit sich. Apple hat einen Ausblick auf iOS 12, tvOS 12, watchOS 5 und macOS 10.14 gegeben und allerhand Neuheiten präsentiert. Natürlich stellt sich direkt die Frage, welche Systemvoraussetzungen iOS 12, tvOS 12, watchOS 5 und tvOS 12 verlangen.

watchOS 5 ohne Original Apple Watch

Es deutete sich in den letzten Wochen schon an, dass watchOS 5 die Original Apple Watch nicht mehr unterstützen wird. Genau so ist es nun auch gekommen. watchOS 5 wird in diesem Herbst als kostenloses Update für Apple Watch Series 1 und neuer verfügbar sein und setzt iPhone 5s oder neuer mit iOS 12 voraus. watchOS 5 wird nicht auf der Original Apple Watch verfügbar sein.

Systemvoraussetzungen für iOS 12, macOS 10.14 und tvOS 12

iOS 12 wird diesen Herbst als kostenloses Software-Update für iPhone 5s und neuer, alle iPad Air und iPad Pro Modelle, iPad 5. Generation Generation, iPad 6. Generation, iPad mini 2 und neuer und iPod touch 6. Generation verfügbar sein. Einige Funktionen sind möglicherweise nicht in allen Regionen oder Sprachen verfügbar.

Das neue tvOS 12 wird in diesem Herbst als kostenloses Software-Update für Apple TV 4K und Apple TV 4. Generation erhältlich sein.

macOS Mojave wird diesen Herbst als kostenloses Software-Update für Macs verfügbar sein, die Mitte 2012 oder später eingeführt wurden, sowie Mac Pro-Modelle von 2010 und 2012 mit empfohlenen Metal-fähigen Grafikkarten. Einige Funktionen sind möglicherweise nicht in allen Regionen oder Sprachen verfügbar.

0 Kommentare

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.